Jagged Alliance Center - Forum

Nowy temat Odpowiedz w temacie  [ Posty: 117 ]  Przejdź na stronę   1, 2, 3, 4, 5 ... 8  Następna
Autor Wiadomość
mtl
Post : 31 paź 2009 16:06
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Podporucznik
Podporucznik
  • Posty: 954
  • Dołączył: 12.06.2006


W końcu, po ponad 2 latach czekania, twórcy hybrydy Urban Chaos i 1.13 wypuścili pierwszą, publiczną wersje modyfikacji. Plik zajmuje ~20MB, a do poprawnej instalacji moda potrzebne są pliki z oryginalnego UC oraz 1.13 w wersji nowszej niż Revision 1148 (obecna wersja 1.13 z SVN'u w naszym downloadzie to Revision 1194).

Szczegółowy opis instalacji znajduje się w paczce z modyfikacją, w pliku "Urban Chaos-1.13 Hybrid FAQ 091025.pdf".

Urban Chaos 1.13 Beta (2009.10.25) - https://jagged-alliance.pl/plik309/
Jagged Alliance 2 1.13 SVN Revision 1194 - https://jagged-alliance.pl/plik271/
Oryginalne Urban Chaos - https://jagged-alliance.pl/plik107/

_________________
"There are two kinds of people in the world, my friend.
Those who have a loaded gun and those who dig. You dig!"


*
 
Stridingshadow
Post : 31 paź 2009 23:41
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Dołączył: 07.03.2009
  • Skąd: Bejrut


Moteel, skoro wymagana jest wersja v1.13 Revision 1148 lub starsza to czemu linkujesz nowszą wersję Revision 1194?

_________________
Obrazek


*
 
mtl
Post : 31 paź 2009 23:58
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Podporucznik
Podporucznik
  • Posty: 954
  • Dołączył: 12.06.2006


Błąd :D

_________________
"There are two kinds of people in the world, my friend.
Those who have a loaded gun and those who dig. You dig!"


*
 
Stridingshadow
Post : 01 lis 2009 12:13
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Dołączył: 07.03.2009
  • Skąd: Bejrut


Właśnie, wygląda na to że temat jest wart poruszenia.
Otóż niektóre mody bazujące na v1.13 nie lubią się z najnowszymi wersjami v1.13, a tym bardziej nie lubią się z Release 2085.
Czy jest jakiś sposób żeby ściągnąć konkretny (nie najnowszy i nie najstarszy) release?

_________________
Obrazek


*
 
lukasamd
Post : 01 lis 2009 17:23
Cytowanie selektywne Odpowiedz z cytatem
Pułkownik
Pułkownik
  • Posty: 5313
  • Dołączył: 31.05.2006


Zaraz zaraz, nie mylmy pojęć. Cała sprawa wygląda tak, że RELEASE to nie to samo co REVISION :D
Poza tym na forum The Bears Pit piszą, że JA2 1.13 ma być minimum w rewizji 1148 (a nie max, jak moteel pisał na początku).

To co jest w naszym downloadzie (na stan dzisiejszy - 1 listopada) z SVN to:
Revision: 1194
Plik EXE: Build 3111
Edytor map: Build 3023


Czyli Revision 1194, ale Release 3111, a to znacząca różnica - mod powinien działać na tym bezproblemowo.
Niestety nie jestem w stanie powiedzieć, jakie oznaczenie rewizji nosi pakiet release 2085. Śmiem jednak wątpić, aby mod na nim działał.


*
  WWW
Stridingshadow
Post : 02 lis 2009 16:44
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Dołączył: 07.03.2009
  • Skąd: Bejrut


Spoks, no to wszystko jasne.
Jak mają tam full item drop'a to zrobię sobie miks:
-JA2 +
-v1.13 +
-UC v1.13 +
-DBB :D

Modów nigdy za wiele -Stridingshadow

_________________
Obrazek


*
 
raiden84
Post : 02 lis 2009 20:03
Cytowanie selektywne Odpowiedz z cytatem
Szeregowy
  • Posty: 8
  • Dołączył: 02.11.2009


moteel pisze:
Szczegółowy opis instalacji znajduje się w paczce z modyfikacją, w pliku "Urban Chaos-1.13 Hybrid FAQ 091025.pdf".


Ok ale tam nie pisze co po koleji instalować. Na początek napewno podstawe a potem? 1.13 czy UC? Czy trzeba mieć dwie wersje i dopiero z jednej do drugiej przekopiować pliki o których mowa w instrukcji a potem wypakować pliki z paczki?
Tekst "VFS_CONFIG_INI = vfs_config.UC113.ini" trzeba dopisać do pliku Ja2.ini? i gdzie?


*
 
mtl
Post : 02 lis 2009 20:56
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Podporucznik
Podporucznik
  • Posty: 954
  • Dołączył: 12.06.2006


- Instalujesz zwykłe JA2, na to instalujesz/rozpakowujesz 1.13 z SVN'u.
- Tworzysz tymczasowy folder np. C:UC_TEMP, potem kopiujesz plik ja2.exe z zainstalowanego 1.13 do utworzonego folderu (czyli C:UC_TEMPja2.exe).
- Odpalasz instalację oryginalnego Urban Chaos'a, wskazujesz wcześniej utworzony folder i skopiowany do niego plik ja2.exe.
- Po zakończeniu instalacji, wchodzisz do utworzonego folderu i zmieniasz nazwę folderu Data na Data-UC (np. C:UC_TEMPData => C:UC_TEMPData-UC).
- Kopiujesz folder Data-UC do zainstalowanego wcześniej 1.13.
- Na koniec wypakowujesz paczkę Urban Chaos 1.13 Beta do folderu 1.13. Otwierasz w np. notatniku plik ja2.ini i zmieniasz linię "VFS_CONFIG_INI = vfs_config.JA2113.ini" na "VFS_CONFIG_INI = vfs_config.UC113.ini".

_________________
"There are two kinds of people in the world, my friend.
Those who have a loaded gun and those who dig. You dig!"


*
 
Koleś
Post : 02 lis 2009 23:33
Cytowanie selektywne Odpowiedz z cytatem
Szeregowy
  • Posty: 1
  • Dołączył: 02.11.2009


Beta- tylko do testowania, bo do regularnego grania sie nie nadaje. Np. podczas walki kiedy jest tura cywili pokazuje sie napis "Sniper" i cywil strzela ci z bliska w łeb. Jak oddajesz to masz wszystkich cywili przeciw sobie i miasto cie nie lubi :crazy:


*
 
Stridingshadow
Post : 03 lis 2009 15:13
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Dołączył: 07.03.2009
  • Skąd: Bejrut


Koleś pisze:
Beta- tylko do testowania, bo do regularnego grania sie nie nadaje.

Okay, ale to freeware.
Jedni ludzie robią mody, inni je testują, w ten sposób powstaje coś, co nadaje się do regularnego grania, i co można legalnie ściągnąć z net'u.

_________________
Obrazek


*
 
lukasamd
Post : 03 lis 2009 15:37
Cytowanie selektywne Odpowiedz z cytatem
Pułkownik
Pułkownik
  • Posty: 5313
  • Dołączył: 31.05.2006


Koleś pisze:
Beta- tylko do testowania, bo do regularnego grania sie nie nadaje. Np. podczas walki kiedy jest tura cywili pokazuje sie napis "Sniper" i cywil strzela ci z bliska w łeb. Jak oddajesz to masz wszystkich cywili przeciw sobie i miasto cie nie lubi :crazy:


Pytanie: jak wygląda ten "cywil"? Jeżeli jest "niebieski" to oznacza, że sprowokowałeś służby policyjne. W takich wypadkach bywa różnie - raz cywile walczą, a raz nie... podobnie jak mafiosi na ulicach Arulco w wypadku Wildfire.
A że beta... grunt, że jest, że coś w tym robią :)


*
  WWW
raiden84
Post : 04 lis 2009 11:27
Cytowanie selektywne Odpowiedz z cytatem
Szeregowy
  • Posty: 8
  • Dołączył: 02.11.2009


A jak wygląda sytuacja ze spolszczeniem zarówno 1.13 jak i UC? Da się je połączyć tak jak hybrydę? Czy różnica wersji jest za duża?


*
 
Len
Post : 04 lis 2009 12:47
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Generał broni
Generał broni
  • Posty: 4003
  • Dołączył: 02.06.2006


Możesz przekopiować pliki spolszczenia (katalog Data) do gry. Wtedy będziesz miał polskie teksty postaci, misje, maile i takie tam. Ale grę wciąż będziesz musiał uruchamiać tym samym plikiem, którym uruchamiałeś wcześniej. To spowoduje, że komunikaty takie jak "Len słyszy odgłos ruchu dochodzący z..." będą po angielsku. Ale nie ma na to innej rady.

_________________
Iron Squad | FonoGAME | Gry.Gery.pl | Jagged Alliance Center


*
  WWW
mtl
Post : 04 lis 2009 13:12
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Podporucznik
Podporucznik
  • Posty: 954
  • Dołączył: 12.06.2006


I raczej polskich znaków też nie będzie.

_________________
"There are two kinds of people in the world, my friend.
Those who have a loaded gun and those who dig. You dig!"


*
 
Len
Post : 04 lis 2009 13:51
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Generał broni
Generał broni
  • Posty: 4003
  • Dołączył: 02.06.2006


Fakt, zupełnie o nich zapomniałem. No cóż raiden84, twój wybór :]

_________________
Iron Squad | FonoGAME | Gry.Gery.pl | Jagged Alliance Center


*
  WWW
Nowy temat Odpowiedz w temacie Przejdź na stronę   1, 2, 3, 4, 5 ... 8  Następna


cron