Jagged Alliance Center - Forum

Nowy temat Odpowiedz w temacie  [ Posty: 26 ]  Przejdź na stronę   Poprzednia   1, 2
Autor Wiadomość
Lisiec
Post : 14 mar 2008 20:33
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Kapral
Kapral
  • Posty: 61
  • Dołączył: 01.04.2007
  • Skąd: Sopot


Taaaaa i teraz każdy "obóz" na polskiej scenie JA2 zrobi swoją wersje 1.13. Tylko jak robi sie cos i korzysta z czyjejs pracy (vide tłumaczenia), to wymienia się, jesli sie ma kontakt z twórcą to chociaż się go informuje, i co z tego że w Twoim mniemaniu ktoś już wie, są pewne niepisane zasady scenowe które każdy cywilizowany człowiek powinien przestrzegac.

"Autorem całej tej inicjatywy jest grupa Jagged Alliance Zone Mod Team - Bartek0511"
jako trzeci podmiot zabierasz sie do 1.13pl, korzystasz z czyiś tłumaczeń nawet bez adnotacji o tym.... taaaaa czymś jeszcze masz sie zamiar zbłaźnic?

_________________
Obrazek


*
  WWW
Bartek0511
Post : 14 mar 2008 20:44
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Porucznik
Porucznik
  • Posty: 1043
  • Dołączył: 11.07.2006


Sądzę ze zamiast jeździć po mnie trzeba było lekko zwrócić uwagę, to że mogłem się zagapić a w tym przypadku uogólniłem autorów za co serdecznie przepraszam. Plik z informacją o spolszczeniu został poprawiony, zostali dodani autorzy spolszczonych plików.

Myślę, że możemy zakończyć tą dyskusję.

PS. Z tych wszystkich postów chyba tylko Lukas podszedł do tej całej chorej sytuacji z dystansem i zimną krwią.

Lisiec pisze:
Taaaaa i teraz każdy "obóz" na polskiej scenie JA2 zrobi swoją wersje 1.13.


o ile dobrze wiem projekt jest "otwarty" akurat my w tym przypadku wydaliśmy tą wersję i nie widzę w tym nic złego mało tego chyba się nie liczy kto wydał nowe spolszczenie a liczy się to że w ogóle ono powstało.


*
 
Len
Post : 14 mar 2008 20:50
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Generał broni
Generał broni
  • Posty: 4003
  • Dołączył: 02.06.2006


Bartek0511 pisze:
Sądzę ze zamiast jeździć po mnie trzeba było lekko zwrócić uwagę, to że mogłem się zagapić a w tym przypadku uogólniłem autorów za co serdecznie przepraszam. Plik z informacją o spolszczeniu został poprawiony, zostali dodani autorzy spolszczonych plików.

Myślę, że możemy zakończyć tą dyskusję.

Lekko zwrócić uwagę to ja mogłem rok temu. Przez ten czas ciągle robisz takie głupie rzeczy.

Bartek0511 pisze:
o ile dobrze wiem projekt jest "otwarty" akurat my w tym przypadku wydaliśmy tą wersję i nie widzę w tym nic złego mało tego chyba się nie liczy kto wydał nowe spolszczenie a liczy się to że w ogóle ono powstało.

OK. Krótko przed premierą Twojej modyfikacji, opublikuję swoją z taką samą nazwą i tymi samymi pomysłami i powiem "ważne, że w ogóle wyszła", wczuj się w rolę.

_________________
Iron Squad | FonoGAME | Gry.Gery.pl | Jagged Alliance Center


*
  WWW
Lisiec
Post : 14 mar 2008 20:59
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Kapral
Kapral
  • Posty: 61
  • Dołączył: 01.04.2007
  • Skąd: Sopot


Cytuj:
Myślę, że możemy zakończyć tą dyskusję.

Jak się kończy dyskusje to już nic więcej nie pisze na ten temat, nie uważasz? :>

a nie:
Cytuj:
o ile dobrze wiem projekt jest "otwarty" akurat my w tym przypadku wydaliśmy tą wersję i nie widzę w tym nic złego mało tego chyba się nie liczy kto wydał nowe spolszczenie a liczy się to że w ogóle ono powstało.

Może byś sie nauczył czytac ze zrozumieniem i wywnioskował że chodzi o współprace z ludzmi z których pracy korzystasz. To nie jest nowe spolszczenie tylko poprawione stare, nowe by było jak byś zrobił wszystko od zera ;)

_________________
Obrazek


*
  WWW
Bartek0511
Post : 20 lip 2008 17:19
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Porucznik
Porucznik
  • Posty: 1043
  • Dołączył: 11.07.2006


Cytuj:
Polska wersja 1.13 wersja 2207

Lista zmian:
- kompatybliność z wersją patcha 2085 w górę,
- poprawione błędy z wersji 1791,
- przetłumaczone nowe teksty z wersji 2207,
- częściowo przetłumaczony multiplayer,
- dodano czcionkę obsługującą tryb multiplayer w menu głównym,

Kod źródłowy:
Oprócz tłumaczenia plików został dodany plik graficzny obsługujący czcionkę w menu głównym.[więcej...]


W razie problemów proszę pisać.


*
 
Premislaus
Post : 05 sie 2008 21:35
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Starszy sierżant
Starszy sierżant
  • Posty: 291
  • Dołączył: 14.02.2008
  • Skąd: zachodnia Małopolska


Dlaczego Twoja wersja jest oznaczona 2207, a najnowsza paczka ma 2085?

_________________
„Myśl, że państwo jest potrzebne do tworzenia prawa, jest tak samo mitem jak to, że jest potrzebne do dostarczania usług pocztowych lub policyjnych.”

prof. Murray Newton Rothbard


*
  WWW
mtl
Post : 05 sie 2008 22:01
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Podporucznik
Podporucznik
  • Posty: 954
  • Dołączył: 12.06.2006


Premislaus pisze:
Dlaczego Twoja wersja jest oznaczona 2207, a najnowsza paczka ma 2085?


Choć pytanie nie do mnie, to odpowiem :diabel: - 2085 czy 2207 to numer pliku exe (czyli np. Build 2085, Build 2207), im większa tym lepsza :P. W wersji 2085 nie ma np. jeszcze trybu multi, a w 2207 jest.

_________________
"There are two kinds of people in the world, my friend.
Those who have a loaded gun and those who dig. You dig!"


*
 
Premislaus
Post : 05 sie 2008 22:25
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Starszy sierżant
Starszy sierżant
  • Posty: 291
  • Dołączył: 14.02.2008
  • Skąd: zachodnia Małopolska


moteel pisze:
Choć pytanie nie do mnie, to odpowiem :diabel: - 2085 czy 2207 to numer pliku exe (czyli np. Build 2085, Build 2207), im większa tym lepsza :P . W wersji 2085 nie ma np. jeszcze trybu multi, a w 2207 jest.


Wiem, ale pytałem się dla pewności, czy nie będzie się nic ze spolszczenia gryzło z modem?

Hmm, Bartek nie chcę się zbytnio czepiać, ale czy Ty to robisz za pomocą translatora? Ostatni raz w 1.13 grałem w tamtym roku, później tylko UC katowałem i gra poszła na odstawkę. I nie wiem jakie zmiany zaszły w tłumaczeniu, ale nadal część rzeczy nie jest przetłumaczona, poniżej daję screeny. Na przykład ta chmurka z ptakami, a zwłaszcza opis opcji dotyczącej granatnika, są nielogiczne, jakby wyjęte z jakiegoś translatora. Na przykład nie wiem o co chodzi z tą GL serią?

Obrazek

Obrazek

Obrazek

Obrazek

Brakuje też "ś", "ź", etc.:

Obrazek

_________________
„Myśl, że państwo jest potrzebne do tworzenia prawa, jest tak samo mitem jak to, że jest potrzebne do dostarczania usług pocztowych lub policyjnych.”

prof. Murray Newton Rothbard


Ostatnio zmieniony 10 sie 2008 08:32 przez Premislaus, łącznie zmieniany 1 raz

*
  WWW
Bartek0511
Post : 08 sie 2008 20:54
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Porucznik
Porucznik
  • Posty: 1043
  • Dołączył: 11.07.2006


Premislaus pisze:
Dlaczego Twoja wersja jest oznaczona 2207, a najnowsza paczka ma 2085?


Z jednej strony moteel ma rację - co wyższy .exe tym lepszy.
Lecz z drugiej strony po pobraniu źródła 2085 z svn-u i po jego kompilacji, program wywalał jakieś dziwne błędy a mnie się ich tak naprawdę nie chciało ich poprawiać i dlatego jest wersja 2207 gdzie tych błędów nie było.

Co do reszty. Dzięki Przemek za znalezione błędy, mogę się teraz jedynie tłumaczyć niedopatrzeniem, niesprawdzeniem tekstów.

Na dniach będzie spolszczenie do wersji 2240 gdzie te błędy zostaną poprawione.


*
 
Premislaus
Post : 10 sie 2008 01:48
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Starszy sierżant
Starszy sierżant
  • Posty: 291
  • Dołączył: 14.02.2008
  • Skąd: zachodnia Małopolska


Hmm teraz jest wersja 2296(pobrałem z SVNu), czemu nie dasz tej? Może Iron Squad przy pracach nad Last Stand przetłumaczył niektóre pliki których nie masz, zagadaj do Lena, może Ci ich użyczy(np. items.xml) - mam nadzieję.

Można dawać wersję z SVNu na zainstalowaną oficjalną paczkę 2085? Mi teraz nie działa XML Editor. Na Twoim spolszczeniu działał, ale wywaliłem grę(miałem zainstalowaną polską) i zainstalowałem sobie Golda, na to patch 1.12, potem 1.13(miałem pobraną paczkę) i zaktualizowałem sobie pliki za pomocą SVNu. Spolszczenia jeszcze nie dawałem. Aha uruchamiam grę przez JA2.exe, bo to nowszy exek. W 1.13 liczy się bardziej exe, niż bebechy?

Obrazek

Obrazek

Hmm jak będę grał na Twoim spolszczeniu to pozgłaszam Ci błędy w tym temacie.

_________________
„Myśl, że państwo jest potrzebne do tworzenia prawa, jest tak samo mitem jak to, że jest potrzebne do dostarczania usług pocztowych lub policyjnych.”

prof. Murray Newton Rothbard


*
  WWW
mtl
Post : 10 sie 2008 11:15
Cytowanie selektywne Odpowiedz z cytatem
Awatar użytkownika
Podporucznik
Podporucznik
  • Posty: 954
  • Dołączył: 12.06.2006


@Premislaus nie ma sensu instalować najpierw 1.13 Release, a później jeszcze kopiować 1.13 z SVNu. Wystarczy jedna z tych opcji, oczywiście jeśli chcesz najbardziej aktualne to SVN.

Co do XML Editora:
- to czyste 1.13? Niektóre mody (np. DBB-MOD) nie współpracują z tym edytorem.
- spróbuj usunąć JA2Data.xsd, jest w głównym katalogu gry.

_________________
"There are two kinds of people in the world, my friend.
Those who have a loaded gun and those who dig. You dig!"


*
 
Nowy temat Odpowiedz w temacie Przejdź na stronę   Poprzednia   1, 2