Jagged Alliance Center - Forum

Dzisiaj jest 23 sie 2017 13:55


Nowy temat Odpowiedz w temacie  [ Posty: 7 ] 
Autor Wiadomość
Ripper
Post : 05 gru 2015 13:54
Offline
Starszy sierżant
Starszy sierżant
  • Posty: 277
  • Na JAC od: 24.09.2010


Mam pytanie odpaliłem sobie 1.13 z UC z wersji 7435.

Ale muszę zmienić kilka rzeczy w XML editor, niestety xml otwiera tylko zwykłego 1.13, a nie tego z UC, jak zmienić XML by otworzył XML pod UC, wie może ktoś ?


*
 
hutnik
Post : 04 sty 2016 19:21
Offline
Awatar użytkownika
Starszy szeregowy
Starszy szeregowy
  • Posty: 25
  • Na JAC od: 29.09.2008


Ripper pisze:
Mam pytanie odpaliłem sobie 1.13 z UC z wersji 7435.

Ale muszę zmienić kilka rzeczy w XML editor, niestety xml otwiera tylko zwykłego 1.13, a nie tego z UC, jak zmienić XML by otworzył XML pod UC, wie może ktoś ?


Podbijam pytanie, sam bym chętnie pogrzebał w XML dla Merców w UC 1.13. Tym bardziej, że niektóre moje ulubione postacie zostały mocno popsute jeśli chodzi o skille (np. co oni zrobili Spider :( ).

EDIT:
Włączam XML Merc Profile Editor - File - Select Directory - zmieniam z \Data-1.13\ na \Data-UC113\ - wgrywa i ..... nic się nie zmienia. Dalej są niezmienione staty bez uwzględnienia zmian naniesionych przez twórców UC.

EDIT2:
Znalazłem rozwiązanie. Wejść w \Data-UC113\TableData\MercProfiles i wyedytować ręcznie. Niewygodne ale skuteczne, sprawdziłem :).


*
 
krutek1000
Post : 15 lip 2016 22:36
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 17
  • Na JAC od: 02.06.2011


Witam,

gram w 1.13(7435+bugfix) urban chaos v4.50 eng
chciałem pograć tak, żeby wróg dysponował jakimiś z góry określonymi zestawami broni- jak w wojsku, 2-3 różne broni, jednakowa amunicja.

Z racji tego, iż XML editor nie chciał w żaden sposób otworzyć plików z Data-UC113, to musiałem to wszystko edytować ręcznie.

Problem pojawił się właśnie w tym miejscu.
Mimo iż edytuje te pliki, to i tak moi przeciwnicy nadal używają tej samej broni jak przedtem, przed edycją.

Edytowałem już wszystkie pliki(GunChoices_Enemy_Admin, EnemyGunChoices itd.) z takich folderów jak Data, Data-UC113, Data-1.13.


Może ktoś wie w jaki sposób mogę to wszystko zedytować?

_________________
...


*
 
Starchris
Post : 17 lip 2016 04:54
Offline
Awatar użytkownika
Podpułkownik
Podpułkownik
  • Posty: 1866
  • Na JAC od: 25.06.2010


Spróbuj nowszej wersji:https://jagged-alliance.pl/plik570/

A sprawdzałeś, czy przypadkiem, nie trzeba rozpocząć gry od nowa, żeby zmiany zadziałały?

_________________
Obrazek
Poradniki Modera


*
 
Ripper
Post : 18 lip 2016 16:38
Offline
Starszy sierżant
Starszy sierżant
  • Posty: 277
  • Na JAC od: 24.09.2010


Z moich edycji i obserwacji wynika że nie idzie w żaden sposób zmienić wyposażenia przeciwników w 1.13 w XML edytorze, niby jest odpowiednia opcja, i jak dodaje np: FN_FAL'a aby używali go gdy gra dojdzie do 100progressu to i tak nie będą używać tej broni ani żadnego innego ekwipunku który im się przydzieliło, także ja nie mam pojęcia czy jest możliwa zmiana wyboru broni i osłon dla wrogów :P


*
 
krutek1000
Post : 19 lip 2016 02:09
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 17
  • Na JAC od: 02.06.2011


Pobrałem najnowszą wersję, potem ją wgrałem i dalej nic.
Za każdym razem zaczynałem od nowa.

Dodam też, że pomimo usunięcia wszystkich plików podobnych nazwą do "GunChoices_Enemy_Admin", ze wszystkich Folderów Data, to gra nadal wgrywa swoje domyślne zestawy wyposażenia, więc tu raczej nie ma co szukać.

_________________
...


*
 
Ripper
Post : 19 lip 2016 08:53
Offline
Starszy sierżant
Starszy sierżant
  • Posty: 277
  • Na JAC od: 24.09.2010


Mówię ci tego nie da się zmienić, to chyba jakiś bug XML i tego po prostu nie da się zmienić, także musisz to olać :(


*
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie

Przejdź do:  

Dzisiaj jest 23 sie 2017 13:55


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
cron