Jagged Alliance Center - Forum

Dzisiaj jest 22 sty 2018 22:13


Nowy temat Odpowiedz w temacie  [ Posty: 53 ]  Przejdź na stronę   1, 2, 3, 4  Następna
Autor Wiadomość
B4M
Post : 24 wrz 2009 21:47
Offline
Szeregowy
  • Posty: 4
  • Na JAC od: 24.09.2009


Witam , mam kilka pytan:
1.Jak zrobic dzialajace 1.13 PL , chodzi mi o wytlumaczenie krok po kroku , bo jak naraze to mam 1/2 PL i 1/2 ENG
2. Czy da sie zrobic w pelni dzialajace 1.13 z Wild Fire


*
 
Stridingshadow
Post : 24 wrz 2009 22:06
Offline
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Na JAC od: 07.03.2009
  • Skąd: Bejrut


Witam
Ad.1: nie da się, nie ma takiej wersji językowej jak 100% 1.13PL, po prostu update'y w inwentarzu następują tak szybko, i jest tego tak dużo że musiałby się tym cały czas zajmować sztab ludzi. Dlatego polecamy (przynajmniej ja polecam) instalować v1.13 w wersji angielskiej. W razie problemów z przedmiotami (lub jakichkolwiek innych) zapraszamy na forum.

Ad.2: instalujesz JA2, instalujesz v1.13, instalujesz Wildfire v1.13 (download na naszej stronie).
Oczywiście jeżeli Twoje JA2 jest w wersji PL to produkt końcowy będzie polsko-angielski.
Niestety wydaje mi się że Wildfire v1.13 nie działa z najnowszymi wersjami v1.13 pobranymi z SVN'u.
Dlatego trzeba grać w Wildfire v1.13 na JA2 v1.13 bez aktualizacji (i tak warto bo jest dużo więcej sprzętu i sporo poprawionych rzeczy).

PS: choć polecamy nasze forum w przypadku problemów, to nie musisz takowych mieć żeby na nim pisać :)

_________________
Obrazek


*
  YIM
B4M
Post : 24 wrz 2009 22:11
Offline
Szeregowy
  • Posty: 4
  • Na JAC od: 24.09.2009


co do 2 to zle napisalem , chodzi mi o to , ze mam dostep tylko do Wild Fire , a chcial bym z tego zrobic 1.13 [wiecej broni itp] .


*
 
Stridingshadow
Post : 24 wrz 2009 22:14
Offline
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Na JAC od: 07.03.2009
  • Skąd: Bejrut


B4M pisze:
co do 2 to zle napisalem , chodzi mi o to , ze mam dostep tylko do Wild Fire , a chcial bym z tego zrobic 1.13 [wiecej broni itp] .

No to niestety się nie da, Wildfire 1.13 jest modem do v1.13, który z kolei jest modem do JA2.
Tak w ogóle to Wildfire 1.13 został ręcznie odtworzony na podstawie Wildfire 6.0 (wersja komercyjna europejska).

_________________
Obrazek


*
  YIM
B4M
Post : 24 wrz 2009 22:15
Offline
Szeregowy
  • Posty: 4
  • Na JAC od: 24.09.2009


Dziekuje za informcje.


*
 
Stridingshadow
Post : 24 wrz 2009 22:24
Offline
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Na JAC od: 07.03.2009
  • Skąd: Bejrut


Spoko, polecamy się.
Jeżeli jesteś zainteresowany JA2, to można czasem dorwać na Allegro.

_________________
Obrazek


*
  YIM
B4M
Post : 25 wrz 2009 01:51
Offline
Szeregowy
  • Posty: 4
  • Na JAC od: 24.09.2009


aktualnie gram w WF , trasznie trudne w porownaniu do zwyklego JA 2


*
 
Stridingshadow
Post : 25 wrz 2009 11:10
Offline
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Na JAC od: 07.03.2009
  • Skąd: Bejrut


Grając w JA2 v1.13 możesz dowolnie regulować stopień trudności, masz do wyboru bardzo dużo sprzętu, do tego istnieje mod DBB - Cosplay (nie mylić z DDB - Possum) który znacznie zwiększa realizm rozgrywki, głównie poprzez ingerencję w ekwipunek.
Cosplay jest kompatybilny z każdą wersją v 1.13.
Najnowsze v1.13 oferuje wiele smaczków, m.in posiada nieobecną dotąd możliwość przygniatania wroga ogniem zaporowym.
Postać do której wystrzeli się kilka razy (nawet nie trafiając ani razu) ma duże szanse na spanikowanie, traci wtedy dużo AP i przez jakiś czas (tura-dwie) jest niezdolna do działania.
Dzięki temu gra staje się bardziej realistyczna, używanie karabinów maszynowych nabiera sensu.
W dodatku v1.13 wprowadza nowy system inwentarza, cały sprzęt nosi się odtąd w kamizelkach taktycznych, plecakach, zasobnikach, ładownicach itp...
Wyjściowo, bez żadnego oporządzenia możesz nosić bardzo niewiele (ręce + 1 sztuka broni długiej na plecach + ~4 magazynków pistoletowych po kieszeniach + 2 manierki), z odpowiednim oporządzeniem możesz nosić o wiele więcej niż w JA2.
Gorąco polecam JA2 + v1.13.

_________________
Obrazek


*
  YIM
Kostek
Post : 05 paź 2009 18:32
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 15
  • Na JAC od: 05.10.2009


Da sie jednoczesnie dodac WildFire i DBB do JA2 1.13? Czy będą one ze sobą kolidować?

_________________
Never go anywhere without a knife.


*
 
Stridingshadow
Post : 05 paź 2009 21:05
Offline
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Na JAC od: 07.03.2009
  • Skąd: Bejrut


Kostek pisze:
Da sie jednoczesnie dodac WildFire i DBB do JA2 1.13? Czy będą one ze sobą kolidować?

Osobiście nie próbowałem, ale chłopaki chwalili się swego czasu że im to działa.

_________________
Obrazek


*
  YIM
Kostek
Post : 05 paź 2009 22:07
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 15
  • Na JAC od: 05.10.2009


No właśnie probowalem i mi się nie udało. Ale jeszcze troche nad tym posiedze.

_________________
Never go anywhere without a knife.


Ostatnio zmieniony 05 paź 2009 22:16 przez Kostek, łącznie zmieniany 2 razy

*
 
Stridingshadow
Post : 05 paź 2009 22:09
Offline
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Na JAC od: 07.03.2009
  • Skąd: Bejrut


Kostek pisze:
No właśnie probowalem i mi się nie udało. Ale jeszcze troche nad tym posiedze.

Kwestia tego że Wildfire v1.13 nie działa z najnowszą wersją JA2 v1.13.
Trzeba grać bez update'ów z SVN'u

_________________
Obrazek


*
  YIM
Kostek
Post : 05 paź 2009 22:16
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 15
  • Na JAC od: 05.10.2009


Zaraz sprobuje bez SVNa.

Troche nie w temacie, ale mam jeszcze jedno pytanie.
Wiem, że w 1.13 mozna wszystko zmieniac i dostosowywac i tu moje pytanie : Czy warto cos zmieniac z poczatkowych ustawien, aby bylo lepiej(nie latwiej)?

_________________
Never go anywhere without a knife.


*
 
Stridingshadow
Post : 05 paź 2009 22:29
Offline
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Na JAC od: 07.03.2009
  • Skąd: Bejrut


Jak grasz bez Wildfire v1.13 to warto ściągnąć najnowszy SVN, dodać ok. 20% do obrażeń od broni palnej, 50% do obrażeń w walce wręcz i 100% obrażeń od mat. wybuchowych.
To zwiększa realizm.
Ponadto koniecznie włączyć możliwość stawiania ognia zaporowego (supression fire) i full item drop.

_________________
Obrazek


*
  YIM
Kostek
Post : 05 paź 2009 22:31
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 15
  • Na JAC od: 05.10.2009


Bez najnowszego svn nie da sie tego zmienic?
Jednak chcialbym z WF, bo zmienione sektory mi sie podobaja bardziej niz z normalnej wersji.

_________________
Never go anywhere without a knife.


*
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie Przejdź na stronę   1, 2, 3, 4  Następna

Przejdź do:  

Dzisiaj jest 22 sty 2018 22:13


Podobne tematy
 Tematy   Autor   Odpowiedzi   Odsłony   Ostatni post 
Na tym forum nie ma nowych nieprzeczytanych postów. Mapy z WildFire 6.06 na JA2 1.13

Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. JA2 1.13 + Wildfire - czy warto?

Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. Załączniki Jak dołączyć do JA2 1.13 Wildfire DBB-MOD?

Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. Ja2 1.13 + Update + Wildfire 1.13 + DDB i problem z IMP

Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. JA2 1.13 Wildfire

[ Przejdź na stronęPrzejdź na stronę: 1, 2 ]

Wyświetl najnowszy post

 


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
cron