Jagged Alliance Center - Forum

Dzisiaj jest 19 lip 2018 21:35


Nowy temat Odpowiedz w temacie  [ Posty: 53 ]  Przejdź na stronę   Poprzednia   1, 2, 3, 4  Następna
Autor Wiadomość
Stridingshadow
Post : 05 paź 2009 22:32
Offline
Awatar użytkownika
Pułkownik
Pułkownik
  • Posty: 2260
  • Na JAC od: 07.03.2009
  • Skąd: Bejrut


Najnowszy SVN dodaje m.in ogień zaporowy.
Reszta rzeczy o których mówiłem jest też w starszych wersjach.

_________________
Obrazek


*
  YIM
Kostek
Post : 05 paź 2009 23:05
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 15
  • Na JAC od: 05.10.2009


Chyba jednak zagram bez WF. Bo full item drop tez nie ma w starej wersji (przynajmniej nie ma opciach).
Szkoda bo bardzo podoba mi sie np. Alma w WF, ale jak to sie mowi cos za cos :)
Dzieki za rady.

_________________
Never go anywhere without a knife.


*
 
Jazz
Post : 05 paź 2009 23:11
Offline
Starszy sierżant
Starszy sierżant
  • Posty: 319
  • Na JAC od: 09.12.2006




*
 
Kostek
Post : 06 paź 2009 10:11
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 15
  • Na JAC od: 05.10.2009


Tez nic nie daje, niby pisze, że uruchamia dbb 910 + WF6, ale WF nie ma, nie wiem jak dbb bo nie wiem doklanie co dochodzi w tym dodatku.
Wiec pozostaje albo 1.13 bez svn +wf6, albo 1.13 svn :(

Chyba, że ktos ma jeszcze jakis pomysl?

A jakie sa roznice pomiedzy 1.13 a najnowszym 1.13 z SVN?
Ogien zaporowy i co jeszcze?
Pewnie jakies bronie itp. Ale czy jakies powazne roznice sa?

_________________
Never go anywhere without a knife.


Ostatnio zmieniony 06 paź 2009 10:33 przez Kostek, łącznie zmieniany 1 raz

*
 
Jazz
Post : 06 paź 2009 10:15
Offline
Starszy sierżant
Starszy sierżant
  • Posty: 319
  • Na JAC od: 09.12.2006


Działa na 100% o ile wgrasz wszystkie potrzebne modyfikacje.


*
 
Kostek
Post : 06 paź 2009 11:04
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 15
  • Na JAC od: 05.10.2009


OK dziala.
Jak juz pisalem nie wiem co dokladnie daje DBB, ale WF6 dziala razem z najnowszym svn :). Troche bledow jest, ale dziala. Zobacze czy da sie przejsc czy gdzies sie nie wysypie :).

Jak ktos moze to proszę o napisanie co DBB dodaje - cos co latwo na poczatku sprawdzic, abym mogl sprawdzic czy dbb dziala.

_________________
Never go anywhere without a knife.


*
 
mtl
Post : 06 paź 2009 11:34
Offline
Awatar użytkownika
Podporucznik
Podporucznik
  • Posty: 954
  • Na JAC od: 12.06.2006


Kostek pisze:
Jak ktos moze to proszę o napisanie co DBB dodaje - cos co latwo na poczatku sprawdzic, abym mogl sprawdzic czy dbb dziala.


Ekhm... Podpięty temat w tym samym dziale, w którym to napisałeś ten temat - dbb-mod-aka-cosplay-t222.html . Obecnie strona, na której jest pełna lista uzbrojenia z DBB-MOD'a nie działa, ale to chyba tylko przejściowe - http://www.gun-world.net/ja2mod/ja2.htm .

_________________
Obrazek
"There are two kinds of people in the world, my friend.
Those who have a loaded gun and those who dig. You dig!"


*
 
Kostek
Post : 06 paź 2009 11:58
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 15
  • Na JAC od: 05.10.2009


Mam jeszcze jedno pytanko.
Jak juz mam 1.13 + WF to gdzie mam zmieniac opcie ? w Data-1.13? czy w Data-WF?

_________________
Never go anywhere without a knife.


*
 
Jazz
Post : 06 paź 2009 12:24
Offline
Starszy sierżant
Starszy sierżant
  • Posty: 319
  • Na JAC od: 09.12.2006


Jak używasz mod managera to w takiej konfiguracji zmieniasz opcje katalogu Data-WildFire6.06


*
 
Kostek
Post : 06 paź 2009 12:34
Offline
Starszy szeregowy
Starszy szeregowy
  • Posty: 15
  • Na JAC od: 05.10.2009


Dziękuję wszystkim za pomoc. Juz wszystko dziala :)

Po odpalaniu z mod manager WF + DBB na startup pokazuja sie bledy.
Polecam zamienic plik Ja2_Options w WF6 na Ja2_Options z 1.13.
Daje nam to takie korzysci :
1) Nie mamy bledow na starcie gry - są one powodowane brakiem kilku linijek w Ja2_Options z WF6.
2) Lepsza konfiguracja gry dzieki wyzej wymienionym linijką.
3) Lepszy opis pliku.

_________________
Never go anywhere without a knife.


*
 
wargrim
Post : 22 lis 2009 01:23
Offline
Szeregowy
  • Posty: 1
  • Na JAC od: 22.11.2009


Witam.
Moglby ktos podac dokladna procedure instalacji Wildfire na 1.13 ?
Gralem wczesniej w czyste WF, ale chcialbym sprobowac czegos nowego.
Z gory dzieki za szybka odpowiedz.


*
 
lukasamd
Post : 22 lis 2009 12:03
Offline
Pułkownik
Pułkownik
  • Posty: 5294
  • Na JAC od: 31.05.2006


- Instalujesz JA2
- Instalujesz JA2 1.13 - polecam najpierw release 2085 a potem ewentualnie update z SVN
- Na to wszystko wrzucasz Wildfire 1.13

W sumie tyle...

_________________
Blog Łukasz Tkacz


*
  WWW
gaczgr
Post : 05 sty 2010 13:11
Offline
Szeregowy
  • Posty: 2
  • Na JAC od: 05.01.2010


Witam.
Odpaliłem po paru latach znowu JA za sprawą wildfire, który ostatnio wpadł mi przypadkiem w łapki.
Bawiłem się w Legion 2, natomiast za nic nie mogę zapakować pod wersję 1.13 wildfire 6.06.
Po wgraniu najnowszego 1,13 i wildfire 6.06 gra nie odpala, wgrałem release 2085 ale po odpaleniu i wprowadzeniu ustawień nowej gry wywala do windy.
Moja podstawka to polski JA2 z CD action-a, niestety nie znalazłem 1,13 w wersji dedykowanej pod wildfire 6.06 czyli 2112.
Czy problemem jest moja wersja(polska) podstawki JA2?Wersji wildfire 6.06 international też już nie mogę znaleźć.


*
 
mtl
Post : 05 sty 2010 13:52
Offline
Awatar użytkownika
Podporucznik
Podporucznik
  • Posty: 954
  • Na JAC od: 12.06.2006


Nowe wersje 1.13 obsługują wirtualny system plików - zainstaluj Wildfilre-1.13 wg. tej instrukcji, a wszystko będzie działało - sam testowałem taki sposób instalacji Wildfire-1.13.

_________________
Obrazek
"There are two kinds of people in the world, my friend.
Those who have a loaded gun and those who dig. You dig!"


*
 
gaczgr
Post : 05 sty 2010 19:03
Offline
Szeregowy
  • Posty: 2
  • Na JAC od: 05.01.2010


Odpaliłem, BIG thx za pomoc.


*
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie Przejdź na stronę   Poprzednia   1, 2, 3, 4  Następna

Przejdź do:  

Dzisiaj jest 19 lip 2018 21:35


Podobne tematy
 Tematy   Autor   Odpowiedzi   Odsłony   Ostatni post 
Na tym forum nie ma nowych nieprzeczytanych postów. Mapy z WildFire 6.06 na JA2 1.13

Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. JA2 1.13 + Wildfire - czy warto?

Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. Załączniki Jak dołączyć do JA2 1.13 Wildfire DBB-MOD?

Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. Ja2 1.13 + Update + Wildfire 1.13 + DDB i problem z IMP

Wyświetl najnowszy post

Na tym forum nie ma nowych nieprzeczytanych postów. JA2 1.13 Wildfire

[ Przejdź na stronęPrzejdź na stronę: 1, 2 ]

Wyświetl najnowszy post

 


Kto jest online

Użytkownicy przeglądający to forum: BingBot i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników